1. Help
  2. FXTrader
  3. Systeemvereisten

Systeemvereisten

help - fx trader
Dit zijn de systeemvereisten voor de Van Lanschot FX Trader.
Om gebruik te kunnen maken van de Van Lanschot FX Trader beschikt u over een pc met internetaansluiting. De vereiste versies voor besturingssysteem en browser vindt u hieronder.

Browser:

De Van Lanschot FX Trader wordt ondersteund door de volgende browsers op de pc:

  • Internet Explorer 7 of hoger
  • Firefox 8 of hoger
  • Google Chrome 17 of hoger

De Van Lanschot FX Trader wordt ondersteund door de volgende browsers op Apple Macs:

  • Safari 4 of hoger
  • Firefox 8 of hoger
  • Google Chrome 17 of hoger

Microsoft Silverlight:

Microsoft Silverlight Plugin 4.0 of hoger moet geïnstalleerd zijn om grafieken te kunnen raadplegen, zowel bij pc's als bij Apple Macs.