1. Help-en
  2. FXTrader
  3. System requirements

System requirements

Help - fx trader
What are the system requirements for the Van Lanschot FX Trader?

Browser:

The Van Lanschot FX Trader is officially supported in the following browsers on PCs:
 
  • Internet Explorer 7 or newer
  • Firefox 8 or newer
  • Google Chrome 17 or newer

The Van Lanschot FX Trader is officially supported in the following browsers on Apple Macs:

  • Safari 4 or newer
  • Firefox 8 or newer
  • Google Chrome 17 or newer

Microsoft Silverlight:

Microsoft Silverlight Plugin 4.0 or above must be installed to view Charts - available on both PCs and Apple Macs.